Пакет libsndfile-dev не имеет кандидата на установку

Я пытаюсь установить "libsndfile-dev". Я делаю следующее:

sudo apt-get install libsndfile-dev

в результате я получаю следующее:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libsndfile-dev is a virtual package provided by:
  libsndfile1-dev 1.0.17-4ubuntu0.8.10.2
You should explicitly select one to install.
E: Package libsndfile-dev has no installation candidate

Итак, моя попытка установить не удалось. Может ли кто-нибудь сказать мне, что я должен выбрать явно и как я могу это сделать?

спасибо заранее.

1 ответов


Похоже, вы должны apt-get install libsndfile1-dev (Примечание 1).